[plug-newbies] error installin kino....

Top Page
Author: Philippine Linux Users' Group (PLUG) Newbies Discussion List [DEPRECATED]
Date:  
To: Philippine Linux Users' Group (PLUG) Newbies Discussion List
Subject: [plug-newbies] error installin kino....
sir(s) i'm trying to install kino...

after the ./configure command the following error appeared:

checking for LIBDV... configure: error: Package requirements (libdv >= 0.103)
were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the LIBDV_CFLAGS and LIBDV_LIBS environment
variables
to avoid the need to call pkg-config. See the pkg-config man page for
more details.

tried to install a higher version of libdv...... and error also
displayed....
# rpm -vih libdv-0.104-1.i386.rpm
Preparing...                ###########################################
[100%]
        file /usr/lib/libdv.so.4.0.2 from install of libdv-0.104-1 conflicts
with file from package libdv4-0.104-2mdk


what will I do?

please help po...


--
Alexander P. Santiago
Registered Linux User # 384399
another Forever Linux Newbie
_________________________________________________________
Philippine Linux Users' Group (PLUG) Newbie Mailing List
plug-newbies@??? (#PLUG @ irc.free.net.ph)
Read the Guidelines: http://linux.org.ph/lists
Searchable Archives: http://archives.free.net.ph