Re: [ph-networkers] cisco and huawei connectivity

Top Page
Author: ph-networkers Mailing List
Date:  
To: ph-networkers Mailing List
Subject: Re: [ph-networkers] cisco and huawei connectivity
Rico, ive already
add this route in my cisco before
ip route 192.168.1.100 255.255.255.255 192.168.1.2
ip route 192.168.1.100 255.255.255.255 192.168.1.2
ip route 192.168.1.100 255.255.255.255 192.168.1.2
ip route 192.168.1.100 255.255.255.255 192.168.1.2
ip route 192.168.1.100 255.255.255.255 192.168.1.2
ip route 192.168.1.100 255.255.255.255 192.168.1.2
ip route 192.168.1.100 255.255.255.255 192.168.1.2
192.168.1.108






----- Original Message -----
From: "Rico A. Abarintos" <rico@???>
To: "ph-networkers Mailing List" <ph-networkers@???>
Sent: Sunday, February 08, 2004 11:55 PM
Subject: Re: [ph-networkers] cisco and huawei connectivity


> Rex,
>
> your cisco needs to know the route going to your dial-in users. you may

also
> consider using different subnets for your ip pool.
>
> add the ff static route to your cisco router:
> ip route <your ip pool> 192.168.1.2
>
>
>
> ----- Original Message -----
> From: "Rex Cruz" <rex@???>
> To: <ph-networkers@???>
> Sent: Sunday, February 08, 2004 6:27 AM
> Subject: [ph-networkers] cisco and huawei connectivity
>
>
> > To all fellow tech,
> >
> >
> > I have new huawei router that has been installed in our network that

only
> > serve as RAS for our business partners to access a some application to

our
> > network, Our main router is cisco 3620 (192.168.1.1) and our RAS is

huawei
> > 2511e (192.168.1.2) my problem is that our dial-in user could'nt even

ping
> > to my cisco router which belong to the network of my huawei router but

if
> i
> > make a console the huawei router could ping all the servers and also

their
> > nexthop ip. And in the dial-in i could only ping the ethernet.
> >
> > Need your assistance.
> > pls. see below of my config
> > thanks
> >
> >
> >
> >   Current configuration
> >   !
> >     version 1.44
> >     local-user test service-type ppp password simple test
> >     dialer-rule 1 ip permit
> >     ip pool 1 192.168.1.100 192.168.1.108
> >     firewall enable
> >     ip option source-route
> >   !
> >   interface Ethernet0
> >     ip address 192.168.1.2 255.255.255.0
> >   !
> >   interface Serial0
> >     link-protocol ppp
> >   !
> >   interface Serial1
> >     link-protocol ppp
> >   !
> >   interface Serial2
> >     async mode protocol
> >     link-protocol ppp
> >   !
> >   interface Async1
> >     baudrate 38400
> >     async mode protocol
> >     link-protocol ppp
> >     dialer enable-circular
> >     dialer-group 1
> >     dialer circular-group 0
> >   !

> >
> >   !
> >    interface Dialer0
> >     link-protocol ppp
> >     ppp authentication-mode pap
> >     ip address unnumbered  Ethernet0
> >     remote address pool 1
> >     dialer enable-circular
> >     dialer-group 1
> >   !
> >   quit
> >   ip route-static 0.0.0.0 0.0.0.0 192.168.1.1 preference 60
> >   !

> >
> > return
> >
> >
> >
> >
> > here the ios version.
> >
> >
> >
> > [Quidway]disp ver
> > Huawei Versatile Routing Platform Software
> > VRP (tm) software, Version 1.44 Release 0006
> > Copyright (c) 1997-2002 HUAWEI TECH CO., LTD.
> > Compiled 21:19:58, Jun 12 2003 ,
> >
> >
> > _______________________________________________
> > ph-networkers mailing list
> > ph-networkers@???
> > http://lists.q-linux.com/mailman/listinfo/ph-networkers
> >
> >
>
>
> _______________________________________________
> ph-networkers mailing list
> ph-networkers@???
> http://lists.q-linux.com/mailman/listinfo/ph-networkers
>
> -----------------------------------------------------------------
> This message has been scanned for viruses and
> dangerous content by BBCS DATA SYSTEM and is
> believed to be clean. http://www.bitsnbytes.com.ph
> Pls support http://www.sibp.org.ph
>


_______________________________________________
ph-networkers mailing list
ph-networkers@???
http://lists.q-linux.com/mailman/listinfo/ph-networkers